
Creating Accessible Word Documents and PDF’s

SUMMARY

This document outlines the basic steps in creating an accessible PDF from a Microsoft® Word document.




[bookmark: _GoBack][image: ]

[image: ]
Screen shot images of Word 2013 & 2016 are used with permission from Microsoft
Table of Contents

Contents

OVERVIEW	4
Create an accessible original document	4
Convert the original Word document to PDF	4
CREATE AN ACCESSIBLE WORD DOCUMENT	5
Organization	5
Related WCAG guidelines	5
Tip: Create a department document template	5
Tip: Use heading styles to give the document an outline structure	5
Tip: Once you create an outline structure, choose your Acrobat preferences to preserve your document’s structure. You can export your outline structure as PDF bookmarks	6
Colors	7
Related WCAG guidelines	7
Tip: Apply appropriate font and background colors	7
Tip: Use a color contrast test website.	8
Images, Figures, and Objects	8
Related WCAG guidelines	8
Tip: Add alt text to images, figures, and objects	8
Tip: Avoid floating images, figures, and objects	9
Spacing	10
Related WCAG guidelines	10
Tip: Adjust line and paragraph spacing	10
Tables	11
Tip: Add alt text to tables	11
Tip: Mark table header row	12
Tip: Mark the header row to repeat	13
Links	14
Related WCAG guidelines	14
Tip: Use meaningful hyperlinks	14
Changes in Language	14
Tip: Mark any foreign-language text	14
Lists	14
Tip: Use true lists	14
Document Properties	15
Tip: Add a Title, Author, Description, and Keywords	15
Accessibility Checker	16
Tip: Run the Accessibility Checker	16
Convert WORD to ACCESSIBLE PDF (Various Options)	18
Convert Word document using Save As	18
Convert Word document using Save As Adobe PDF.	19
Convert Word document using Acrobat PDF Plug In	20



[bookmark: OVERVIEW][bookmark: _bookmark0]  OVERVIEW

Here is the general process for creating an accessible PDF.


1. [bookmark: 1._Create_an_accessible_original_documen][bookmark: _bookmark1]Create an accessible original document.
Most documents are converted to PDF from another format such as Microsoft® Word, Microsoft Excel, or InDesign®. Try to make the original document as accessible as possible. This will make the PDF process easier.

2. [bookmark: 2._Convert_the_original_Word_document_to][bookmark: _bookmark2]Convert the original Word document to PDF.

Convert the original document into PDF using settings as outlined in the following pages.
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[bookmark: CREATE_AN_ACCESSIBLE_WORD_DOCUMENT][bookmark: _bookmark3]  CREATE AN ACCESSIBLE WORD DOCUMENT	

For additional information, view the Creating accessible Word documents page on Microsoft’s website.


1. [bookmark: 1._Organization][bookmark: _bookmark4]Organization

· Ensure a logical order for the document’s contents.
· Use a hierarchical document structure.
· Use the numbered and bulleted list styles from the Home ribbon to create any nested structures.
· Put content into sections with short, meaningful headings.
· Apply appropriate styles to headings, paragraph text, table text, etc.

[bookmark: _bookmark5]Related WCAG guidelines:
· WCAG guideline 1.3.1
· WCAG guideline 1.3.2
· WCAG guideline 2.4.6


[bookmark: Tip:_Create_a_department_document_templa][bookmark: _bookmark6]Tip: Create a department document template.
Apply the styles from the template using the styles toolbar at the top of the page.


Styles should be applied to all text in a document, including body text (use the Body Text style). Do not use Normal as a style.

[bookmark: Tip:_Use_heading_styles_to_give_the_docu][bookmark: _bookmark7]Tip: Use heading styles to give the document an outline structure.
A department document template should include styles with custom formatting, in addition to the default styles Heading 1, Heading 2, etc. Use these custom styles to structure your document. Think of the document as an outline. The heading hierarchy (e.g., Worksheet Heading 1 followed by Worksheet Heading 2) should correspond to outline levels.
[image: ]
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When you assign an outline level to these custom styles, their structure will be preserved when you export the document to a PDF. The structure will be reflected in the PDF tags and bookmarks.
1. Open the Styles window.


2. Hover over the style and view the drop-down menu.


3. Select Modify.
4. Select the Format button.
5. Select Paragraph…
6. Choose the outline level that you want to assign to the style.
7. To Save these changes, Select New documents based on this template.

[bookmark: Tip:_Once_you_create_an_outline_structur][bookmark: _bookmark8]Tip: 
Once you create an outline structure, choose your Acrobat preferences to preserve your document’s structure. You can export your outline structure as PDF bookmarks.
Choose the outline structure elements that you want to export as PDF bookmarks.

1. Select the Acrobat tab.
2. Select Preferences.
3. Select the Bookmarks tab.


[image: ]
4. Select Convert Word Headings to Bookmarks.
5. Each heading in the Element column corresponds to the outline level you assigned to a specific heading style. Choose which headings you want included in the PDF bookmark structure.

2. [bookmark: 2._Colors][bookmark: _bookmark9]Colors
· Use appropriate color contrasts.
· Ensure color is not the only means of conveying information.

[bookmark: _bookmark10]Related WCAG guidelines:
· WCAG guideline 1.4.1


[bookmark: Tip:_Apply_appropriate_font_and_backgrou][bookmark: _bookmark11]Tip: Apply appropriate font and background colors.
The color of the font should stand out from the background. Use the Home toolbar buttons to change the font color and background color. The WCAG 2.0 guidelines for color contrast require a ratio of 4.5:1 for normal text (12 point) and 3.1:1 for large text (over 18 point or 14 point bold).
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[bookmark: Tip:_Use_a_color_contrast_test_website.][bookmark: _bookmark12]Tip: Use a color contrast test website.
There are a number of websites that provide tools for determining whether your colors use the necessary amount of contrast.
· Paciello Colour Contrast Analyzer
· University of Minnesota color contrast links
· WebAIM Color Contrast Checker


3. [bookmark: 3._Images,_Figures,_and_Objects][bookmark: _bookmark13]Images, Figures, and Objects
· Add alt text to images, figures, and objects.
· Avoid floating images, figures, and objects.
· Avoid images of text (since screen readers cannot read the text on an image).

[bookmark: _bookmark14]Related WCAG guidelines:
· WCAG guideline 1.4.5


[bookmark: Tip:_Add_alt_text_to_images,_figures,_an][bookmark: _bookmark15]Tip: Add alt text to images, figures, and objects.
1. Right-click on an image, figure, or object.
2. An options menu opens. Select the Format Picture option.
3. The Format window opens. Select the Alt Text option.
4. Enter a Title and Description for the image.


[image: ]


[bookmark: Tip:_Avoid_floating_images,_figures,_and][bookmark: _bookmark16]Tip: Avoid floating images, figures, and objects.
1. Right-click on an image, figure, or object.
2. An Options menu opens. Select the Size and Position option.
3. The Layout window opens. Select the Text Wrapping tab.
4. Select the In line with text option.
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4. [bookmark: 4._Spacing][bookmark: _bookmark17]Spacing

· Remove blank lines and extra spaces at the end of sentences and paragraphs.
· Limit lines to no more than 80 characters.
· Text should not be justified.
· Line spacing (leading) should be at least a space-and-a-half within paragraphs.
· Paragraph spacing should be at least 1.5 times larger than the line spacing.

[bookmark: _bookmark18]Related WCAG guidelines:
· WCAG guideline 1.4.8


[bookmark: Tip:_Adjust_line_and_paragraph_spacing][bookmark: _bookmark19]Tip: Adjust line and paragraph spacing
1. Highlight the text you want to change.
2. Right-click on the highlighted text.
3. An Options menu opens. Select the Paragraph option.
4. The Paragraph window opens. Use the Spacing section to adjust the line and paragraph spacing.

5. Select the OK button.
[image: ]


5. [bookmark: 5._Tables][bookmark: _bookmark20]Tables
· Add alt text to tables. This is also referred to as a Table Summary. Tables should be numbered, titled, and briefly described in this field.
· Mark table rows as header rows, data rows, or total rows, and ensure that a header row of a table that spans multiple pages is set to repeat on every page.
· Ensure that rows are not allowed to break across pages.
· Apply table styles that reinforce reading order of cells.
· Do not use color as the only way of conveying table information.


[bookmark: Tip:_Add_alt_text_to_tables.][bookmark: _bookmark21]Tip: Add alt text to tables.

1. Highlight the table.
2. Right-click on the table.
3. An Options menu opens. Select the Table Properties option.
4. The Table Properties window opens. Select the Alt Text tab.
5. Enter a Description for the table, with the format Table [#]: [Table Title]. This table [brief description of table].
6. Select the OK button.
[image: ]


[bookmark: Tip:_Mark_table_header_row.][bookmark: _bookmark22]Tip: Mark table header row.
1. Highlight the header row in the table.
2. Select the Design tab for the toolbar.
3. Check the appropriate box in the Table Style Options area.





[bookmark: Tip:_Mark_the_header_row_to_repeat.][bookmark: _bookmark23]Tip: Mark the header row to repeat.
1. Highlight the header row in a table.
2. Right-click on the header row.
3. An options menu opens. Select the Table Properties option.
4. The Table Properties window opens. Select the Row tab.
5. Check the Repeat as header row at the top of each page option.
6. Deselect Allow row to break across pages.
7. Select the OK button.


6. [bookmark: 6._Links][bookmark: _bookmark24]Links

· Use meaningful hyperlinks—not just URLs.

[bookmark: Related_WCAG_guidelines:][bookmark: _bookmark25]Related WCAG guidelines:
· WCAG guideline 2.4.4


[bookmark: Tip:_Use_meaningful_hyperlinks][bookmark: _bookmark26]Tip: Use meaningful hyperlinks
· Avoid uninformative link phrases (e.g., click here, here, read more, etc.)
· Avoid using URLs as links (for readability and length reasons)
· Images that are the only thing within a link MUST have alternative text.

7. [bookmark: 7._Changes_in_Language][bookmark: _bookmark27]Changes in Language
· Any language changes within a document must be identified using proper markup.


[bookmark: Tip:_Mark_any_foreign-language_text.][bookmark: _bookmark28]Tip: Mark any foreign-language text.
1. Highlight the foreign-language text.
2. Select the Review tab.
3. Select Language and then Set Proofing Language… from the drop-down menu.
4. Select the language for the highlighted text and then select OK.

8. [bookmark: 8._Lists][bookmark: _bookmark29]Lists
· Use true bullet and number lists.


[bookmark: Tip:_Use_true_lists.][bookmark: _bookmark30]Tip: Use true lists.
1. Highlight the list text.
2. Select the list button in the toolbar (on the Home toolbar).
3. Use the arrow next to the button to select from additional list options.


9. [bookmark: 9._Document_Properties][bookmark: _bookmark31]Document Properties	
· Add a Title, Author, Subject, and Keywords to the document.

[bookmark: Tip:_Add_a_Title,_Author,_Description,_a][bookmark: _bookmark32]Tip: Add a Title, Author, Description, and Keywords.
1. Select the File option from the toolbar at the top of the page.
2. The File menu opens. Select the Info option.
3. The Information for the selected document displays. Use the Properties area to enter information for the necessary fields. The information you enter will be converted to the PDF. This information will be used to identify, describe, and categorize the document by assistive technology.
4. Enter information for the following Properties’ fields:
a. Title – This should match the title used in the link text.
b. Tags – Enter keywords that reflect the document’s contents. Place a comma between keywords. Tags will become keywords in the converted PDF.
c. Subject – Enter the name of the subject (e.g., Language Arts, Math).
d. Author – Enter the names of the authors. In most cases, this will be the name of the publisher or MSDE.


10. [bookmark: 10.__Accessibility_Checker][bookmark: _bookmark33]Accessibility Checker
The Accessibility Checker is a tool that reviews the document’s features and properties for accessibility. For more information about the accessibility checker in Word, view the Check for accessibility issues page on Microsoft’s website.


[bookmark: Tip:_Run_the_Accessibility_Checker][bookmark: _bookmark34]Tip: Run the Accessibility Checker
1. Select the File option in the toolbar at the top of the page.
2. The File menu opens. Select the Info option.
3. The Information for the selected document displays. Select the Check for issues button.


4. A drop-down menu displays. Select the Check Accessibility option.




5. The Accessibility Checker panel opens next to the document. This panel will review the document to ensure that all images, tables, and objects have alt text, hyperlink text is clear, headings are applied appropriately, images, tables, and objects are in-line (and not floating), and there are no unnecessary blank lines or spaces.

6. Select each option in the Accessibility Checker panel to review the corresponding content. Make any necessary changes to increase accessibility. As soon as you make a change, the Accessibility Checker will reexamine it. If the content passes the Accessibility Checker test, it will disappear from the panel.

[bookmark: Convert_WORD_to_ACCESSIBLE_PDF_(Various_][bookmark: _bookmark35]  Convert WORD to ACCESSIBLE PDF (Various Options)

1. [bookmark: 1._Convert_Word_document_using_Save_As.][bookmark: _bookmark36]Convert Word document using Save As.	
There are various options to choose in converting the Word document to a tagged PDF. The first option is using the Save As selection in the File menu.
1. Select the Save As option in the file menu.

2. In the Save menu, select PDF from the Save as type drop-down menu.
[image: ]

3. Select Options, and then select the following:
a. Document properties
b. Document structure tags for accessibility
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c. OK
d. Save


2. [bookmark: 2._Convert_Word_document_using_Save_As_A][bookmark: _bookmark37]Convert Word document using Save As Adobe PDF.

There are various options to choose in converting the Word document to a tagged PDF. The second option is using the Save As Adobe PDF selection in the File menu.
1. Select the Save As option in the file menu.


2. In the Save menu, select Options, and then elect the following.
a. Enable Accessibility and Reflow with tagged Adobe PDF
b. Create Bookmarks
c. Convert Word headings to Bookmarks
d. OK
e. Save





3. [bookmark: 3._Convert_Word_document_using_Acrobat_P][bookmark: _bookmark38]Convert Word document using Acrobat PDF Plug In.	
There are various options to choose in converting the Word document to a tagged PDF. The third option is using the Acrobat header or Plug In.

1. Select the Acrobat header.


2. Select the Preferences header.


3. In the Acrobat PDFMaker panel, in the Settings tab, select the following:
a. Create Bookmarks
b. Add Links
c. Enable Accessibility and Reflow with tagged Adobe PDF




4. Select the Word tab, and then the following:
a. Convert footnote and endnote links


5. Select the Bookmarks tab, and then the following:
a. Convert Word Headings to Bookmarks option
b. OK (this will save your preferences)



6. Now that you have saved your Preferences, select the Create PDF header.
[image: ]
7. Specify the location and name of the file and select Save.
[image: ]
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